Help - Search - Members - Calendar
Full Version: Ye Jo Hai-video
Hamara Forums > TV Series > Oldies-Goldies
bobby mudgel
hi folks enjoy da video of ye jo hai jindgi title--part-2
bobby mudgel
and here is part 1
dubeyp
great !!!!!!!!!!!!!!!!!!!
can we get the videos...???
Dhananjay
QUOTE(bobby mudgel @ Jun 8 2005, 11:06 PM)
and here is part 1
*



Hey Bobby,
Thanks for the amazing uploads !!!
I could view the file "yjhj2" correctly... It just brought my childhood to life !!!
But I'm having problems with "yjhj1". Firstly, when I open the file with RealPlayer, duration of the clip shows 1:08:00, which seems too long for the title track (the first clip shows the correct time - 1 min. 1sec.). I guess that's why the frames don't show up correctly, I have to manually move the slider to see the other frames. The sound is missing too..... Am I the only one facing this problem ? unsure.gif
Walker
Humein bhi same problem ne jakad rakha hai
It doesnt work with real media, windows media player or nero media player

Regards
Marcilo
yjhj2 did not work for me... that is strange "Dhananjay" said he could not view yjh1, i had no issues with that
anurag
I had no problem viewing it. Use VLC Player; it can play anything, even your snake.

Now if only someone posted an episode of it too!!!
Dhananjay
QUOTE(anurag @ Jun 12 2005, 02:21 AM)
I had no problem viewing it. Use VLC Player; it can play anything, even your snake.

Now if only someone posted an episode of it too!!!
*


Anurag,
Thanks for the VLC tip !!! I could see both the videos with that software... bow.gif
And yes - I'm quite convinced that it can play anything under the sun !!!!
thumbs-up.gif

-Dhananjay
Anand Pathak
I WANT TO THIS VIDEO FOR YEH JO HAI ZINDGI
ANAND PATHAK
ANAND@ASHAPURA.COM


QUOTE(Dhananjay @ Jun 11 2005, 01:58 AM) *

QUOTE(bobby mudgel @ Jun 8 2005, 11:06 PM)
and here is part 1
*



Hey Bobby,
Thanks for the amazing uploads !!!
I could view the file "yjhj2" correctly... It just brought my childhood to life !!!
But I'm having problems with "yjhj1". Firstly, when I open the file with RealPlayer, duration of the clip shows 1:08:00, which seems too long for the title track (the first clip shows the correct time - 1 min. 1sec.). I guess that's why the frames don't show up correctly, I have to manually move the slider to see the other frames. The sound is missing too..... Am I the only one facing this problem ? unsure.gif

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.