Visit our other dedicated websites
Asha Bhonsle Geeta Dutt Hamara Forums Hamara Photos Kishore Kumar Mohd Rafi Nice Songs Shreya Ghoshal
Hamara Forums

Welcome Guest ( Log In | Register )

Can Anybody Solve This Out????

, Windows XP or Gmail problem !!!!

 
 
Reply to this topicStart new topic
> Can Anybody Solve This Out????, Windows XP or Gmail problem !!!!
sbiswas2005
post Oct 11 2008, 04:02 PM
Post #1


Dedicated Member
Group Icon

Group: Members
Posts: 1270
Joined: 3-March 06
From: Kolkata
Member No.: 5023



Recently I have formatted my C: drive and installed Windows XP SP3

Everything is fine. But one thing is really irritating to me and for the sake of security it is dangerous too....i.e.

Ispite of removing all the cookies and temp files from the C drive...whenever I am opening the Gmail account, after typing one or two letters of my username, the whole username is being shown in the drop down list and if I select the username from the dropdown or type the username the password field is being automatically filled up with the correct password. I mean it is automatically filling up the password field.

I know that cookies remembers the usernames or form fields unless you remove it. But I have never seen this happening regarding password field.

So can anybody help me out in this matter??/

Thanks in advance..

Subir

This post has been edited by sbiswas2005: Oct 11 2008, 04:04 PM



"Us din khuda ne bhi jashn manaya hoga, jis din foorsat se tumko banaya hoga
Aakhon se uske bhi nikle honge aansu, jab tumko yahan bhejke khud ko akela paya hoga"
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
HumTum
post Oct 11 2008, 04:18 PM
Post #2


Dedicated Member
Group Icon

Group: Members
Posts: 9387
Joined: 6-December 06
Member No.: 8009



Subir bhai ..

What browser are you using? If you have unknowingly clicked on the dialog box where it says remember the password, this bounds to happen.

FIREFOX - If you are using firefox.. please go to options > Security > Remove the check mark against passwords remembered for sites.. (may be you can remove sites that have the passwords saved).

For IE too I think you can disable this. I just checked my browser and I found this useful.

Go To - Internet Options > Content > Click on Autocomplete> you will get a dialog box where you can clear forms and clear passwords and also uncheck the box for use autocomplete for user names and passwords on forms.

See if this can help you.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
sbiswas2005
post Oct 11 2008, 04:52 PM
Post #3


Dedicated Member
Group Icon

Group: Members
Posts: 1270
Joined: 3-March 06
From: Kolkata
Member No.: 5023



Thanks a lot HT ....for useful and quick reply...

I am using IE and it solved the prob. cool.gif

Subir

This post has been edited by sbiswas2005: Oct 11 2008, 04:53 PM



"Us din khuda ne bhi jashn manaya hoga, jis din foorsat se tumko banaya hoga
Aakhon se uske bhi nikle honge aansu, jab tumko yahan bhejke khud ko akela paya hoga"
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
HumTum
post Oct 11 2008, 04:58 PM
Post #4


Dedicated Member
Group Icon

Group: Members
Posts: 9387
Joined: 6-December 06
Member No.: 8009



QUOTE
it solved the prob.


Awesum!! shakehands.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


 



- Lo-Fi Version | Disclaimer | HF Guidelines | Be An Angel Time is now: 3rd April 2020 - 11:30 PM